Printing- letter format

The print letter format does not print correctly. Bold fonts are not printed or saved correctly.

Kind regards


It seems everything is ok. Perhaps you mean the font used to format the field in the table/view?
In the “letter” print mode all the used fonts and formatting are determined by the *.rtf letter file itself so - for example - to print the contact name in bold, you need to set the bold font for the {ContactName} text in the letter.

I’ve tried both versions [8.4] + beta9 on two separate computers with the same effect- the style format is lost when the rtf is saved. Opening the rtf in an ordinary WP shows that the file wasn’t saved properly.

Best wishes


Further, if the created letter is formated and printed or priviewed then the format is lost, even before saving the rtf file.

Ok, I can see this now. It happens if you select the “Settings > Options > Use plain text in memo fields” option.
In that case - of course - it’s a bug because that option should refer to removing the rtf formatting from regular database “Long Text”/Memo fields only.
The update fixing this (9.2.6) should be available tomorrow or on Thursday.