Can't open the file

After some editing of my database, now I can’t open the file, I get the following error:

GS-Base 15.8.8

Text: ?n 23 (Pro-

Invalid UTF-8 character sequence found in text.
If you’re opening a text file, choose a proper character encoding option.

What should I fix?

If this is a standalone text file, you need to choose a proper text encoding in the “Open Text File” window (most likely ANSI/ISO).
If this is a text file added manually/separately to the database zip archive, you need to add the encoding option as a xml file (please see the help file for the sample xml file to re-use/copy).
If this is a plain .gsb/.zip, it seems it could only happen if you edited a given text table in any text editor and it didn’t retain the correct encoding. If so, you need to extract the file from the gsb/zip file and save it back correctly with the UTF-8 encoding. Alternatively, if you don’t have binary fields, you can also delete the *.dat file from the database (zip) which will cause re-importing the corresponding text table with the encoding option you specify as when opening a text file.