Align image

Hello. Every time I insert an image in a cell (using the menu Insert→Image/File), it goes to the top of the cell. Is there a way to align an image vertically in the middle of the cell? When I use the menu (Format→Alignment) it can align text in cells but can’t align images. I have the option on for “Display images as thumbnails”.

If you turn on displaying binary contents in cell tables, such mixed contents can’t be formatted (or edited directly). Images in cells are displayed the same way as in the default binary panes.

“turn on displaying binary contents in cell tables”

Where is the option to turn it on?

It’s in “Options > Editing > Table & form view pane > Display LongText and Files field contents”.

I got it, thanks. Well, it makes sense the way it is.